Critical issue with servers s241, s242, s243 and s244
Incident Report for Funio - System Status
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 14:50 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2021 - 18:14 EST
Monitoring
We have identified the issue and a fix is in place. We continue monitoring the servers.
Posted Nov 24, 2021 - 18:03 EST
Investigating
We are currently investigating an issue with servers s241, s242, s243 and s244 that is causing slowness. The servers might become unresponsive as well.
Posted Nov 24, 2021 - 14:10 EST
This incident affected: Shared Hosting.