MySQL down on server s201
Incident Report for Funio - System Status
Resolved
This incident has been resolved.
Posted May 12, 2022 - 23:41 EDT
Investigating
We are currently investigating an issue with MySQL on server s201.
Posted May 12, 2022 - 20:37 EDT
This incident affected: Shared Hosting.