Critical issue with servers s071 - s104
Incident Report for Funio - System Status
Resolved
All servers and services are operational.

Thank you for your patience and understanding.
Posted Jan 08, 2023 - 14:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2023 - 13:14 EST
Identified
Every servers are accessible now.
Posted Jan 08, 2023 - 13:10 EST
Monitoring
Servers s071 to s084 are now back up and accessible.
Posted Jan 08, 2023 - 13:07 EST
Update
Servers s091 to s104 are now back up and accessible.
We continue the maintenance for servers s071 to s084.
Posted Jan 08, 2023 - 11:30 EST
Identified
After the maintenance was completed yesterday afternoon, we noticed slowness on some servers, which we attributed to a consistency check running on the RAID after the maintenance. This task typically increases the I/O load. After the consistency check was completed this morning, the servers' load was still higher than usual. After further investigation, we have concluded that the updated software was causing the problem on specific servers running a particular hardware configuration. We have started a new maintenance to fix the issues by reverting what was updated yesterday.

We apologize for any inconvenience this may cause you.
Posted Jan 08, 2023 - 09:11 EST
This incident affected: Shared Hosting.