Critical: Slowness on our DNS this morning
Incident Report for Funio - System Status
Resolved
The issue was resolved and everything is back to normal.
We continue our investigation and we are monitoring the situation.
Thank you for your patience.
Posted May 17, 2024 - 13:07 EDT
Investigating
We are currently investigating an issue that is causing slowness on our DNS this morning.
This issue can cause unresponsiveness for some queries and a degraded performance.
Thank you for your patience.
Posted May 17, 2024 - 08:53 EDT
This incident affected: Shared Hosting and VPS.