Server s241 under DDOS attack
Incident Report for Funio - System Status
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 08:49 EDT
Monitoring
The attack continues, so mitigation rest in place. Some sites might experience some inconveniences. We continue monitoring the server.
Posted Sep 14, 2022 - 13:00 EDT
Identified
The server is under DDOS attack, we already mitigated it, but we continue receiving high traffic that doesn't allow the right display of your site. Other services continue online, and these are not affected.

We continue monitoring the issue, a null route will be applied in the next hour in order to mitigate the attack.
Posted Sep 14, 2022 - 00:43 EDT
This incident affected: Shared Hosting.