Issue with several VPS
Incident Report for Funio - System Status
Resolved
Our provider fixed the issue on their end. All affected VPS are accessible now.
Posted Nov 25, 2021 - 11:26 EST
Investigating
There is a network issue with our provider that is causing some (18) VPS to be unavailable at the moment.
We are in communication with our provider who is investigating at this time.
Posted Nov 25, 2021 - 10:00 EST
This incident affected: VPS.