19 VPS down

Incident Report for Funio - System Status

Resolved

Everything is back now. The problem was fixed by our cloud provider.
Posted Mar 07, 2022 - 17:47 EST

Investigating

We currently have 19 VPS down. We contacted our cloud provider about this and they are investigating.
Posted Mar 07, 2022 - 15:14 EST
This incident affected: VPS.