Several VPS down
Incident Report for Funio - System Status
Resolved
There was an issue at our provider's datacenter that caused a short downtime for 15 VPS.
Everything is back up now.
Posted Jan 18, 2023 - 16:03 EST
Investigating
We are currently investigating an issue with 15 VPS that are down at the moment.
More information to come.
Posted Jan 18, 2023 - 15:47 EST
This incident affected: VPS.