Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 10, 2026 - 08:00 EST
Scheduled
We will perform a maintenance to gradually reboot the Panelbox servers (Shared Hosting, Solo, Duo) to apply a new kernel. The reboot should be completed within a short period of time on each server.
Posted Jan 06, 2026 - 17:32 EST
This scheduled maintenance affected: Shared Hosting.