Critical issue with servers s201, s202, s203, and s204
Incident Report for Funio - System Status
Resolved
This incident has been resolved.
Posted May 09, 2022 - 13:45 EDT
Update
We are continuing to monitor for any further issues.
Posted May 05, 2022 - 05:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 05:25 EDT
Identified
A hardware issue has been identified.
Posted May 05, 2022 - 02:16 EDT
Investigating
We are currently investigating an issue with server s204.
Posted May 04, 2022 - 23:50 EDT
This incident affected: Shared Hosting.