Critical issue with cPanel licenses

Incident Report for Funio - System Status

Resolved

This incident as been resolved by cPanel and all control panels are accessible now.
Posted Jul 08, 2026 - 18:52 EDT

Identified

There is an issue with cPanel licenses at the moment making the control panel unavailable.
cPanel is aware of the issue and working to fix it.
https://support.cpanel.net/hc/en-us/articles/41816676353943-cPanel-License-Update-Failures-July-8th-2026

We apologize for any inconvenience this is causing.
Posted Jul 08, 2026 - 18:21 EDT
This incident affected: Shared Hosting and VPS.