PTR issues for shared hosting servers
Incident Report for Funio - System Status
Resolved
This incident has been resolved by our provider.
Posted Feb 07, 2023 - 18:23 EST
Identified
Our provider “Leaseweb” changed our shared IP addresses delegation without notifying us which ended up messing the PTR records for our shared hosting servers.
They are now working to fix the issue but it could take up to 12 hours to completely fix the problem.

This PTR issue is causing problems with the delivery of emails to other providers mail servers like Videotron and Google.

Thank you for your understanding.
Posted Feb 06, 2023 - 13:38 EST
This incident affected: Shared Hosting.