Critical issue with servers s111, s112, s113, and s114

Incident Report for Funio - System Status

Resolved

All servers are back up and running.
Posted Mar 08, 2026 - 22:17 EDT

Update

We have identified the issue and server's s112, s113 and s114 are all back up.
We are still working on server s111.

Thank you for your patience.
Posted Mar 08, 2026 - 21:57 EDT

Update

A system administrator is on his to the datacenter to investigate the issue.

More details to come.
Posted Mar 08, 2026 - 21:04 EDT

Investigating

We are currently investigating an issue with servers s111, s112, s113, and s114.
Posted Mar 08, 2026 - 19:14 EDT
This incident affected: Shared Hosting.