Funio Hub (Billing System) - Connection Issue
Incident Report for Funio - System Status
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 08:15 EDT
Monitoring
We are pleased to inform that our provider has successfully identified and resolved the problem that was affecting your services.

We are confident that the necessary measures have been implemented to restore optimal performance, however, we understand the importance of uninterrupted service for your operations, and to ensure that everything remains in order, we will continue to closely monitor the services.
Posted Aug 09, 2023 - 14:56 EDT
Investigating
We have identified a Network issue that is affecting the Funio Hub. As a consequence the functionality of the interface is limited and some services cannot be accessed using the Funio Hub (billing.funio.com).

If you need to log in to your cPanel interface, you can do so directly through your web browser by going to yourdomain.tld/cpanel and using your cPanel username and password.
Posted Aug 08, 2023 - 15:22 EDT
This incident affected: Customer Portal.