Critical: Network issue in our provider's data center

Incident Report for Funio - System Status

Update

We are still investigating the issue. Our provider found no issue so far.

Thank you for your patience.
Posted Mar 07, 2026 - 14:32 EST

Update

We are continuing to investigate this network issue with our provider's.

Thank you for your patience.
Posted Mar 07, 2026 - 12:35 EST

Investigating

We are currently investigating an issue affecting many of our servers at our provider's data center.
More informations to come.

Thank you for your patience.
Posted Mar 07, 2026 - 10:46 EST
This incident affects: Shared Hosting.