Critical: Slowness affecting our cloud VPS

Incident Report for Funio - System Status

Resolved

We have found what was causing the slowness and fixed the issue.
Everything is slowly getting back to normal.

Thank you for your patience.
Posted Oct 08, 2024 - 06:08 EDT

Investigating

We are currently investigating an issue that is affecting part of our cloud infrastructure.
Some of the VPS on our cloud are experiencing slowness.

Thank you for your understanding.
Posted Oct 08, 2024 - 05:49 EDT
This incident affected: VPS.