Email Delivery Issues to Microsoft (hotmail.com/outlook.com/msn.com/live.com)
Incident Report for Funio - System Status
Resolved
Our outgoing mail filtering service provider as fixed the issue and emails to Microsoft destinations are now back to normal.
Posted Oct 08, 2024 - 04:27 EDT
Identified
Shared hosting outbound filtering - SMTP Service

Our outgoing mail filtering service provider as identified an issue delivering to Microsoft destinations such as hotmail.com/outlook.com/msn.com/live.com etc.
They are in communication with Microsoft to resolve the problem as quickly as possible.

The messages are being temporary failed by Microsoft.
At the moment, they advise customers to either wait until they resolve the issue or find alternative delivery options for that traffic while they work with their contacts at Microsoft to get this resolved.

Thank you for your understanding.
Posted Oct 07, 2024 - 14:03 EDT
This incident affected: Shared Hosting.