Critical: Funio phone system issue

Incident Report for Funio - System Status

Resolved

Zoom as fixed the issue and the phone service has been restored.
Posted Apr 16, 2025 - 17:46 EDT

Investigating

Our provider Zoom is experiencing issues with the domain resolution for zoom.us which is affecting their phone service.
Posted Apr 16, 2025 - 16:36 EDT
This incident affected: Support Platform (Phone System).