Critical: MySQL down on server r019

Incident Report for Funio - System Status

Resolved

We have fixed the issue with MySQL on server r019 and everything is back up on the server now.
We apologize for the issues this interruption as caused.
Posted Jun 10, 2025 - 10:16 EDT

Investigating

We are currently investigating an issue with MySQL on server r019.
More details to come.
Thank you for your patience.
Posted Jun 10, 2025 - 09:18 EDT
This incident affected: Shared Hosting.