Critical: Network issue in our provider's data center

Incident Report for Funio - System Status

Resolved

The network incident has been resolved by our provider, and services are back to normal.
We apologize for any inconvenience this may have caused and appreciate your understanding.
Posted May 18, 2025 - 20:32 EDT

Update

Our provider network team is actively working to resolve the incident.
They will provide us with more details as soon as they have more information.
Posted May 18, 2025 - 18:05 EDT

Investigating

Our provider is currently investigating a network issue in one of their data center.
This issue is affecting part of our servers with packet loss and connectivity issues.

We will update you when we have more details.
Posted May 18, 2025 - 17:01 EDT
This incident affected: Shared Hosting, VPS, and Network Infrastructure.