Degraded performance with the VPN service
Incident Report for Funio - System Status
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 11:26 EST
Update
We are continuing to investigate this issue.
Posted Mar 04, 2022 - 11:25 EST
Investigating
There is an issue with the VPN service at the moment. Some customers are getting disconnected after a few minutes connected.
The VPN development team is working as fast as they can to fix this issue.
You can try connecting to another server.
Posted Feb 17, 2022 - 13:18 EST
This incident affected: 3rd-party Services (VPN Service).